Välj en sida

Säkerhetsforskare på Greynoise varnar för att hackare har börjat utnyttja en allvarlig sårbarhet i Control Web Panel, ett populärt gränssnitt för webbhotell.

Sårbarheten har beteckningen CVE-2022-44877 och har fått 9,8 av 10 poäng på den så kallade CVSS-skalan, något som innebär att den kan utnyttjas för att köra skadlig kod på berörda datorer.

Attackerna inleddes den 7 januari och de drabbade ip-adresserna finns huvudsakligen i Europa, Nordamerika och Asien.

För att vara på den säkra sidan uppmanas användarna att uppdatera Control Web Panel till version 0.9.8.1147 eller senare, rapporterar Ars Technica.

 

Läs mer